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Introduction 

MageMob Admin is a Magento based Manager Mobile Application that helps you to manage your 

Magento store backend from your mobile. Using Magento Store Admin Mobile App and extension, you 

can manage orders, get customer details/sales reports, manage customer reviews, get notifications of 

important events and do much more! 

 

Access your store through your app anytime, anywhere. The enterprise version of this extension is used 

to manage inventory of products. 

Benefits of MageMob Admin 

• It helps manage your Magento store easily.   

• Helps manage customers, orders, products etc. 

• Builds a loyal relationship with customers by providing a transparent sales experience. 

• Access anytime, anywhere. At work, at home, on the go. 

• It is used to increase sales and revenue. 

• It will help you improve the accuracy of inventory orders. Helps you figure out how much inventory 

you need to have on hand.   

• Helps manage customers & products on the move.   

• Enhanced authentication security for the application and system. 

• Provides multiple store support. 

• It is useful for keeping track of sales data with graphical representation. 

• This Inventory Management Strategy will help you save time and money. It would help you have 

time and monetary benefits.  

• The Barcode scanning module integrated in this system will help you scan the barcode of products 

and also enter a unique barcode on your own. The Barcode scanning devices will be configured with 

the system and will help eliminate the manual process so that your employees can focus on more 

important areas of business. 
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Installation & Activation 

Prerequisites 
 

• This extension is dependent on default inventory settings of Magento 

 

• This can be checked from System -> Configuration -> Catalog -> Inventory 

 

• Expand the ‘Product Stock Options’ and set the ‘Manage Stock’ option to ‘Yes’ 
 

Installation Steps 
 

Step 1: Check Permissions 

 

• Make sure the ''app'' and ''lib'' directories of your Magento and all directories inside it have full 

written permissions or set permissions on each directory equal to 777 or 0777. 

 

Important! Change all permissions back after installation.  
 

• Read more about permission at 

http://www.magentocommerce.com/wiki/magento_filesystem_permissions 

 

Step 2: Disable Compilation 
 

• Log into Magento Admin Panel and go to System -> Tools -> Compilation and disable the 

compilation. 

 

• After step 5 you can run the compilation process again. 

 
Step 3: Upload Files 

 

• Upload all folders from the extension package to the installation directory of your Magento 

software using an FTP client. 

 

 

http://www.magentocommerce.com/wiki/magento_filesystem_permissions
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Step 4: Clear cache 

 

• Go to System -> Cache Management 

 

• Clear the store cache. 

 

Step 5: Re-login 

 

• Log out and log back into Magento Admin Panel 

 

Step 6: Use Extension 

 

• Go to System -> Configuration. 

 

• In the left column you will see the new tab – Biztech Extensions. 

 

Extension Activation 
 
Copy an activation key 
 

• Copy the activation key from the Order Confirmation Mail. OR   

 

• Log into your account at www.appjetty.com using the email and password you have provided at 

checkout process. 

 

• Go to Downloadable Options and copy the activation key for the MageMob Admin extension. 

 
Activate the extension 
 

• Log into Magento Admin Panel and go to System Configuration -> Biztech Extensions/MageMob 

Admin Activation and enter the activation key in the ‘Activation Key’ field for the MageMob Admin 

extension then click the ‘Save Config’ button. 

 

 

https://www.appjetty.com/
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How it Works?  

Back End Configuration 
 

• Please follow the below steps to configure MageMob Admin extension. 

 

• Go to System -> Configuration 

 

• From the left column navigate to Biztech Extensions -> MageMob Admin 

 

Professional & Professional+ version: 

General Configuration 

• Enabled: Select ‘Yes’ to enable the MageMob Admin extension. The extension is disabled by 

default. 

 

• New Order Notification Message: Enter message which will be received on the Mobile app 

whenever a New Order is received. 

 

• New Customer Register Notification Message: Enter message which will be received on the Mobile 

app whenever a New Customer is registered. 

 

• Minimum Quantity Required For Product: Enter minimum quantity required for product inventory 

alerts. 

 

• Product Inventory Notification Message: Enter message which will be received on the Mobile app 

whenever a product quantity is lower than or equal to minimum quantity. 

 

• Product Review Notification Message: Enter message which will be received on the Mobile app 

whenever a new product review is added. 

 

• Store Base URL QR code: Displays QR code for store base URL. 
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• Notification Settings: Admin can change android API key and IOS certificate file upon its expiration 

from the system configuration settings. 

 

MageMob Admin – Mobile APP 

Basic Version: 

Dashboard 

• To view the Dashboard, navigate to ‘Dashboard’. It is an easy to manage dashboard that can be 

customized as per the business needs. It also allows viewing dashboard of multiple stores. 

 

• It can help you in getting all relevant details about orders, products and customers thus keeping 

updated about your online store. 

 

▪ Displays current year sales 

 

▪ Average monthly order value 

 

▪ Number of orders placed 

 

▪ A complete report of total sales etc. 
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Manage Products 

• To manage products, go to Products module. A list of products will be displayed. Click on ‘Add 

Product’ icon to add new Products. 

 

• Admin can Sort or Search the records using various filters for fields in the list.   
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• Admin can add new products by providing the major Product Information and Edit Products by 

updating the Product Information from the ‘Products’ section.  
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Manage Customers 

• To manage Customers, go to Customers module. A list of Customers will be displayed.  

 

• Admin can Sort or Search the records using various filters for fields in the grid.   

 

• To add new customers, click on ‘Add Customers’ icon. 
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• Now provide customer details, like order details along with shipping and billing addresses. 
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• To edit the customer, click on ‘Edit’ button from the Customers list. By clicking on the ‘Edit’ 

button, admin will be redirected to the Edit Page of the particular customer. Also, admin can 

manage complete details of the customer from the edit page. 

 

 
 

• Admin can also remove customer from the application by clicking on ‘Delete’ button. 
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Manage Sales Order 

• To manage Sales Order, go to Sales. A list of Sales Orders with its details will be displayed.  

 

• Admin can Sort or Search the records using various filters for fields in the list.   
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• Thereafter by clicking on the particular order, admin can view the complete details of the 

particular Order.  

 

• Click on ‘Delete’ button to remove particular order. 

 

• Admin can perform following operations like Generate Invoices, Cancel Orders, Print Orders and 

Mail the orders to the customers 
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Manage Reviews 

• To manage Reviews, go to Reviews module.  

 

• To view all the reviews, navigate to Reviews. A list of all the reviews with its details will be 

displayed. 

 

• Admin can Add, Edit and Delete reviews from this list. Thereafter, admin can also update the 

Status of the Reviews from the ‘Actions’ icon. 

 

• Admin can Sort or Search the records using various filters for fields in the grid.   
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• To view Pending Reviews, navigate to Reviews -> Pending Reviews.  A list of Pending reviews 

with its details will be displayed. 

 

• Admin can Edit and Delete reviews from this list. Thereafter admin can also update the Status of 

the Reviews from the ‘Actions’ icon. 

 

• Admin can also Sort or Search the records using various filters for fields in the grid.   
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Charts for Interactive Sales Reports 

• Admin can generate charts for sales which would help in staying up to date with the sales of 

their store. 

 

• Charts can be generated for various filters: 

 

▪ Country Based Sales Chart 

 

▪ Average Item / Order Chart 

 

▪ Most Wish-listed Product Chart 

 

▪ Best Seller Item Chart 

 

• Charts can be generated for different criteria such as:  

 

▪ Last 24 Hours Sales 

 

▪ Last 7 Days Sales 

 

▪ Last 30 Days Sales 

 

▪ Last 1 Year Sales 
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Ultimate Version: 

• These are some features of MageMob Inventory which are supported with mobile to use the 

features perform following steps: 

 

• Go to System -> Configuration 

 

• In the left column you will see the tab Biztech Extensions -> MageMob Inventory. 

 
Enable Extension 
 

• Select ‘Yes’ to enable the extension. 

 

 
 
Select Supplier 
 

• Select ‘Yes’ to show all suppliers in Purchase Order creation. 

 

 
 

Inventory System Enterprise General Configuration 
 

• Refer ‘General Configuration’ of ‘Professional and Professional +’ version for the Configurations. 

 



 
USER MANUAL – MageMob Admin 
 

www.appjetty.com  19 

 

Manage Stock 
 

• It allows the admin to increase/decrease the quantity of the product rather than giving total 

quantity. The increased/decreased quantity gets directly reflected in selected warehouse.  

 

• Admin can Sort or Search the records using various filters for fields in the grid.   
 

• Admin can also export these products in CSV format but the decreased quantity must not 

be more then total available quantity in warehouse.  
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Purchase orders 
 

• Go to MageMob Inventory -> Purchase Orders. Admin can select products or orders to generate 

purchase orders. Click on ‘Create PO’ to generate new PO. 

 

• Admin can Sort or Search the records using various filters for fields in the grid.   
 

 

 

• Admin can select the supplier for each of the individual products. 
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• Purchase orders are generated based on the supplier selected i.e. If admin selects two or more 

products from the same supplier then the ‘Required quantity’ would be added and the ‘Unit cost’ 

would be the average of all the individual product costs. 

 

 

 

• By clicking on ‘Submit’ button, admin can review the Purchase Order. 

 

• Admin can enter required date, comments, shipping method and payment method once the 

purchase orders are sorted by supplier. 
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Manage Shipments 
 

• Admin can also generate the shipments for the Sales Orders of the customers. 
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Stock Received 
 

• To manage the Stock Received, navigate to MageMob Inventory -> Stock Received. Admin can 

enter the received quantity as per purchase order of the product. 

 

• Admin can provide comments if any and can also add shipping cost. 

 

• Admin can also Sort or Search the records using various filters for fields in the grid.   
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• Only Admin has rights to change the purchase order status to partial or complete. 
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Points to Note 

Basic Version 
 

• php_soap and php_openssl PHP extensions should be enabled.  

 

• Login with your created ‘Magento’ user credentials to use our app. 

 

• To ensure smooth working of this extension, you need to download this extension in your website 

and also download MageMob Admin on your device from Play Store or App Store. 

  

▪ App Store link: 

https://itunes.apple.com/us/app/magentomobilemanager/id695074519?mt=8&ign- 

mpt=uo%3D4 

 

▪ Play Store link: 

https://play.google.com/store/apps/details?id=com.biztech.magemobadmin 

 
Ultimate Version 
 

• Products in all the modules of MageMob Inventory will only be visible if they are assigned to the 

website selected while purchasing the Extension.  

• Limit of quantity of product to be out of stock is configured from Magento admin. 

• In Pending orders, only those sales orders will be displayed which are placed from the store/website 

selected at the time of purchasing Extension. 

• If same products are there in more than one pending orders selected for generating purchase 

orders, you can remove the product from selection. Otherwise, it will take the average of the unit 

cost entered for that product based on the summation of the required quantity entered. 
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Contact Us 

We simplify your business, offer unique business solution in digital web and IT landscapes. 
  

 
 
 

 

 

 

 

 

 

 
 
 
Customization: 
If you would like to customize or discuss about additional feature for MageMob Admin, please write to 

sales@appjetty.com 
 

 

 
Live Chat 

 
• Get instant support with our Live Chat. 

 

• Visit our product page at: 

https://www.appjetty.com/magento-

magemob-admin.htm  and click on the Live 

Chat button for instant support. 

 

 
Tickets 

 

• Raise tickets for your specific question! 

 
• Send an email to support@appjetty.com 

or you can login to your account @ 

www.appjetty.com and click on My Sup-

port Tickets on your account dashboard, to 

get answers to your specific questions.  

 

mailto:sales@appjetty.com
https://www.appjetty.com/magento-magemob-admin.htm
https://www.appjetty.com/magento-magemob-admin.htm
mailto:support@appjetty.com
https://www.appjetty.com/

